Deprecated messages of php and config via ISPConfig

Discussion in 'General' started by suther, Dec 17, 2013.

  1. suther

    suther Member

    I have enter this into the the Field "Website → <domain.tld> → Tab Options → Textfield "optional php.ini settings" :

    error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED
    But on the Webpage, the Deprecated-Messages are still shown.

    Are this settings wrong?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which php mode does the website use? php.ini settings apply to php-cgi, php-fpm and php-fcgi only.
  3. suther

    suther Member


    Nevertheless would be great, if this information would be added beside the textarea as info-popup.

Share This Page