Debian xserver rgb problem

Discussion in 'Installation/Configuration' started by ColdDoT, Mar 10, 2006.

  1. ColdDoT

    ColdDoT New Member

    Hello
    i want to run a app whith wine but i doesn't work and after some googling i found that i must have a xserver

    after a lot of fighting whith packages i've got a sort of xserver but when i go to the map /etc/X11/
    then ./X then i got this
    Couldn't open RGB_DB '/usr/X11R6/lib/X11/rgb'

    my xserver is xserver-xorg

    greets kevin i don't know if more info is nececarely
     
  2. falko

    falko Super Moderator

  3. ColdDoT

    ColdDoT New Member

    Lol problebly i dont't have setted up a xserver correctly because when i typ your command. i get
    bash: startx: command not found

    so is there a tut to set up a xserver on debian ?

    //EDIT
    @off topic
    is there any way to convert *.exe to a linux binairie file

    //EDIT
    @after some shitting around whit my xserver now i get
    Couldn't open RGB_DB '/usr/X11R6/lib/X11/rgb'
    Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o": No symbols found
    Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o": No symbols found
    Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No symbols found
    Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.o": No symbols found
    Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o": No symbols found
    (EE) xf86OpenSerial: Cannot open device /dev/input/mice
    No such device.
    (EE) Configured Mouse: cannot open input device
    (EE) PreInit failed for input device "Configured Mouse"
    sh: line 1: /usr/X11R6/lib/X11/xkb/xkbcomp: Onbekend bestand of map
    Couldn't load XKB keymap, falling back to pre-XKB keymap
    No core pointer

    Fatal server error:
    failed to initialize core devices
     
    Last edited: Mar 11, 2006

Share This Page