Debian Reverse Proxy on port 80

Discussion in 'Tips/Tricks/Mods' started by grandpagenocide, Jun 19, 2008.

  1. grandpagenocide

    grandpagenocide ISPConfig Developer

    Ok, I had it working until I installed the first website on the server. and for some reason after setting up websites it mysteriously stops working. Any ideas?
     
  2. falko

    falko Super Moderator

    Are there any errors in Apache's error log?
     
  3. grandpagenocide

    grandpagenocide ISPConfig Developer

    nothing relating to manage.rhwebhosting.com is in /var/logs/apache2/error.log
     
  4. falko

    falko Super Moderator

    And in the error logs in each web site's log directory?
     
  5. grandpagenocide

    grandpagenocide ISPConfig Developer

    nothing there either
     
  6. falko

    falko Super Moderator

    Can you post the relevant parts of your Apache configuration?
     
  7. grandpagenocide

    grandpagenocide ISPConfig Developer

  8. falko

    falko Super Moderator

    Is Vhosts_ispconfig included before or after that vhost?
     
  9. grandpagenocide

    grandpagenocide ISPConfig Developer

    its after. I followed the tutorial to the letter.
     
  10. falko

    falko Super Moderator

    But if it's after, you shouldn't get a shared IP page for http://manage.rhwebhosting.com/ because the shared IP vhost is defined in Vhosts_ispconfig.conf. :confused:
     
  11. djoz

    djoz New Member

    Me too ...

    Hi,

    I have the right same issue with an ISPConfig installation on an ubuntu 8.04 server.

    After a fresh install, I also followed the reverse proxy tutorial to the letter and everything worked fine until I declare my first website.

    Here is an extract of my apache2.conf

    and when i tried to access the admin ispconfig login form, i get the shared IP page :(

    Nothing in the apache2 logs ...

    any ideas ?

    Thx
     

Share This Page