Debian Perfect Server Upgrade + 3.0.1.4

Discussion in 'General' started by SamTzu, Sep 24, 2009.

  1. SamTzu

    SamTzu Member HowtoForge Supporter

    apt-get dist-upgrade

    This error usually (after upgrade) indicates that reboot is in order.
    After deleting the .pid (rm /var/run/spamd.pid) file and reboot I could rerun the apt-get dist-upgrade without problems.
     
  2. spanish

    spanish Member HowtoForge Supporter

    1.- The same problem after:
    # apt-get upgrade

    2.- If necessary:
    # ps aux | grep spamd
    root 1087 0.0 0.5 107496 45128 ? Ss Apr03 3:01 /usr/sbin/spamd --create-prefs --max-children 5 --helper-home-dir -d --pidfile=/var/run/spamd.pid
    # kill -9 1087
    # apt-get install spamassassin
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    spamassassin is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
    1 not fully installed or removed.
    After this operation, 0B of additional disk space will be used.
    Setting up spamassassin (3.2.5-2+lenny3) ...
    Starting SpamAssassin Mail Filter Daemon: spamd.

    Greetings!
     

Share This Page