Debian Perfect Install Problem

Discussion in 'HOWTO-Related Questions' started by jjw, Sep 6, 2006.

  1. jjw

    jjw New Member

    You can't make this up. :lol:

    I tried Debian Sarge, as I haven't been able to make SMTP AUTH or ISPConfig work on Core 4 or Core 5.

    I followed all the way through, but I wasn't able to get a screen resolution better than 800 * 600, even though there were listings in the /etc/X11/XF86whateverConfig file for a better resolution, it never appeared in the available settings.

    And the reason I needed this was because (yes, I installed the desktop environment so I could cut and paste the commands to set up the server) the network interface would not stay up. Just wouldn't. I clicked activate, and nothing. Then I realized: there were buttons underneath the panel that I couldn't get to becuase the screen resolution was so small.

    Man, I am truly sick of failure. So, I tried it twice today to see if I was wrong somewhere, and lo! It failed both times for me.


    So now I am going to try to install the perfect setup for core 4, and then try the SMTP AUTH how to again. And maybe someone will take pity on this poor soul and show me where I am going wrong...
  2. falko

    falko Super Moderator ISPConfig Developer

    You don't have to install a desktop just to be able to copy & paste the commands! Just install an SSH client on your normal desktop computer and connect to your Debian server. With the SSH client you can copy & paste the commands. If you use Windows on your desktop, you can install PuTTY, for example:
  3. jjw

    jjw New Member

    You kno, I am an idiot. Yeah, I have a couple of Linux machines that have desktop environments that I could have SSHed into the target computer. I didn't think of that, because the coffee was wearing off.:eek:
  4. Spring

    Spring New Member

    This is exactly what is happening to me after my Fedora 5 install. No matter what I do to my xorg.conf file, I cannot change the resolution. It stays at 800x600 and only gives me one other option of 640x480.

    I am using putty to edit via VI the file and then shutdown -r now. When it comes back up, nothing. I removed all the options in the file except one and it STILL comes up 800x600.

    Any ideas?

    ETA: I plan on using the GUI on this box for development.
    Last edited: Sep 9, 2006
  5. jjw

    jjw New Member

    I went back to Fedora (Core 4, as I had a problem with core 5 - never rebooted, I got the equivalent of BSOD).

    Good luck. I'll be following this...
  6. jjw

    jjw New Member

    Did the core 5 install give you the chance to change your monitor resolution? In core 4 yes, and I picked a good default that always comes up.
  7. Spring

    Spring New Member

    Yes, it did. I changed it to 1280x1024.
    Then I installed again. I changed it to 1024x768.

    Nothing. Nada.
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Has fedora recognized your graphics card correctly. For me it looks like you are running in VESA framebuffer mode. Or your monitor has not been recognized correctly, try to set a generic monitor with the correct screen resolution.
  9. Spring

    Spring New Member

    I was just about to post this as a solution.

    It did recognize my monitor (HPvs19c) and my graphics card (nVidia) but just wouldn't give me an option larger than 800x600. Switched it to generic LCD and voila. Problem solved. No issues.

    Thanks for the help.

Share This Page