Debian on Dell 1950s

Discussion in 'Technical' started by todgerme, Dec 26, 2006.

  1. todgerme

    todgerme Member

    Anyway been able to get Debian on a Dell 1950 with SAS?

    I have tried Debian etch, Debian with latest backported 2.6 Kernel (http://kmuto.jp/debian/d-i/). Tried Ubuntu 6.10 and no matter what it sees all the hardware at the installation stage but stalls on the reboot. Tried all the initrd tricks but nothing, has anyone else coem across Dell 1950 hardware and has a successful stort to tell?
     
  2. Hans

    Hans Moderator ISPConfig Developer

    Debian on Dell servers

    I do not know if i can help you with the URL which i am going to mention here but you can give it a try:

    http://wiki.osuosl.org/display/LNX/Debian on Dell Servers

    I've seen that your server model is not within the list, but you never know if it will work...
     
  3. falko

    falko Super Moderator ISPConfig Developer

    You could try Ubuntu instead of Debian. I think it has better support for new hardware.
     
  4. todgerme

    todgerme Member

    Tried 6.10, same problem as Debian, sees the SAS during installation but upon reboot, it seems to just hang during the hardware detection. Like I said before tried all that megaraid_sas stuff the guides talk about, adding driver support and remaking the initrd image but the damn thing just won't work!

    I'll try an ISO from that site mentioned and give it a go, but I don't hold out much hope!
     
  5. Fenrir

    Fenrir New Member

    Did you ever get it fixed? I had a similar problem, it was an issue with the etch installer, it would set up grub and such on hdb, when it should have been hda, just change it in grub or boot from the install CD and change the fstab you should be set.
     
  6. todgerme

    todgerme Member

    well it set the stuff to sdb when the installer saw it as sda but it was never fixed. still have a useless dell 1950 with sas unused waiting for a new updated etch installer. recently i've just been buying the 1950s with sata instead of sas, debian works great with that!!!
     
  7. todgerme

    todgerme Member

    Finally figured this one out in both sarge (using a back ported kernel) and etch! if anyone has problem, just message me!
     

Share This Page