Debian Lenny - VMWare Install & Network Issues

Discussion in 'Installation/Configuration' started by jbimmerle, Sep 8, 2009.

  1. jbimmerle

    jbimmerle New Member

    Hi All

    I was following the instructions outlined in the How-To-Article below to install Debian Lenny on a virtual machine I created using VMWare Workstation:

    When I get to page 3 and try to install OpenSSH, I continually get prompted for the Debian 5.0.2 CD. I wasn't quite sure why it was prompting for a CD so I thought I would see if there were any network connectivity issues. I tried to ping and operation simply hung. I tried to ping the internal IP address of my router and I received a response.

    The VM is currently using DHCP with an internal IP of The VM is using NAT. On previous installs with other distros I've never had an issue with connecting to the net using the base install. But with Lenny I'm now having this issue.

    Anyone done the install from scratch on VMWare Workstation and have any words of wisdom as to what might be the problem?

    I haven't changed anything from the base install and all steps were followed exactly as described in the guide.


  2. jbimmerle

    jbimmerle New Member

    Solved the problem. I commented out the entry for the Debian CD in /etc/apt/sources.list so that it was no longer queried as part of the repos. The ping failures when trying external sites were due to the Bitdefender firewall which I adjusted with the appropriate rules.

Share This Page