Debian: domain . com still shows apache2 default site

Discussion in 'General' started by Moin, Dec 5, 2015.

  1. Moin

    Moin New Member

    I freshly installed ISPConfig on my Jessie-Server (Bind, dovecot, Apache2) and created a site with (tried auto-subdomain *. and none).
    with *. if I browse domain. com it shows me the apache default-page and with www. domain. com the page I want.
    with none www. shows me my squirrelmail
    Thank you for the help in advance and tell me, which more info do you need, i will post it asap.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Leave auto subdomain setting at www (which is the default) in the website.

Share This Page