Debian: conflict when installing libapache2-mod-php5

Discussion in 'Installation/Configuration' started by JorisA, Nov 11, 2006.

  1. JorisA

    JorisA New Member


    I'm trying to install libapache2-mod-php5 a machine running debian3.1 and plesk 8. The problem is that this package conflicts with libapache2-mod-php4, and that all the plesk depend on this package (even tho php5 is supported, and its working on other distros)

    Does anyone know a way to install php 5 (besides using it in cgi mode) without removing plesk?
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page