DCC queuing emails on postfix

Discussion in 'Server Operation' started by xtrange, Apr 17, 2008.

  1. xtrange

    xtrange New Member

    Hi people!
    This morning my server stop delivering emails within our domain and for all external domains, the queue it's 3000 emails.

    Looking the logs i've found this:

    Apr 16 19:20:00 mail dccproc[2618]: continue not asking DCC 8 seconds after failure
    Apr 16 19:20:00 mail dccproc[2617]: continue not asking DCC 8 seconds after failure
    Apr 16 19:20:00 mail dccproc[2595]: continue not asking DCC 8 seconds after failure

    I check connectivity with the servers and seems to be right. The configuration files are the same.

    I try to deactivate DCC and doesn't work either...

    Any ideas? I'm running out of ideas right now...

    In advance, thank you guys!
    Sebastian Arancibia
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are you using SpamAssassin? If so, what's in /etc/mail/spamassassin/local.cf?
     
  3. xtrange

    xtrange New Member

    Hi Falko,
    First of all, thank you for all your tutorials, are pretty useful. :D

    The server configuration was taken from your tutorial "postfix, amavis, mysql, spam on Debian Sarge".

    Yesterday the server starts to queueing emails up to 3000. First I thought it's was the Internet connection, so I uninstall the dcc-client. After this the queue continue increasing. Then I thought it was the RBL check lists, but not.


    I hope you can help me.

    In advance, thank you Falko.



    # This is the right place to customize your installation of SpamAssassin.
    #
    # See 'perldoc Mail::SpamAssassin::Conf' for details of what can be
    # tweaked.
    #
    ###########################################################################
    #
    # rewrite_header Subject *****SPAM*****
    # report_safe 1
    # trusted_networks 212.17.35.
    # lock_method flock

    #rewrite_header Subject *****SPAM*****
    #rewrite_subject 1

    #rewrite_header Subject [***** SPAM _SCORE_ *****]
    #rewrite_subject 1
    required_score 2
    # report_header 1
    # defang_mime 0
    report_safe 0
    trusted_networks 192.168.10.

    ##########################################################################
    # dcc
    # use_dcc 1
    # dcc_path /usr/bin/dccproc
    # dcc_dccifd_path /usr/sbin/dccifd
    # dcc_add_header 1

    #pyzor
    use_pyzor 1
    pyzor_path /usr/bin/pyzor
    # pyzor_add_header 1

    #razor
    use_razor2 1
    razor_config /etc/razor/razor-agent.conf

    #bayes
    use_bayes 1
    use_bayes_rules 1
    bayes_auto_learn 1
     
  4. falko

    falko Super Moderator ISPConfig Developer

    I see that you've already disabled DCC.
    Is it possible that you tried to upgrade your server? If so, what's in /etc/apt/sources.list?
     
  5. xtrange

    xtrange New Member

  6. falko

    falko Super Moderator ISPConfig Developer

    So you did an upgrade? When did you start to notice the problem? Was it after the upgrade? What exactly did you upgrade?
     

Share This Page