db deleted after change is made, possibly bug?

Discussion in 'General' started by blocker, Mar 5, 2008.

  1. blocker

    blocker Member

    Hi all,

    i have a strange problem on 1 of my ispconfig servers. The server was moved from another server also running ispconfig, following all the guides in the forum. The server has only one active website running with one database. A strange problem occures : when i tried to add another domain under the same reseller the database and the database user of the existing website were deleted. I have checked in the recycle bin and the db was there but pushing the restore button did nothing but the db only disappears from the recycle bin.
    I have noticed that there is NO mysql possibility on both domains - new and old. The menus regarding mysql JUST disappeared :eek: only
    Next strange thing: i have created the DB from an old dump using phpmyadmin naming it with the same name as it was before, also the user was recreated. But when i added some optional apache directives and clicked on save - The database was AGAIN DELETED :eek: Then i dried the whole procedure again and have noticed that no matter what kind of change i made on the site it deletes the DB and its user :confused:

    Please help
  2. blocker

    blocker Member

    i am totally confused,

    i have noticed that databases created with phpmyadmin are not visible via phpmyadmin, BUT they are exist, i can use then e.t.c.

    thats very strange, pleas help me to trace the problem
  3. falko

    falko Super Moderator ISPConfig Developer

    Are there any warnings in /home/admispconfig/ispconfig/ispconfig.log?

Share This Page