Discussion in 'Installation/Configuration' started by SamTzu, Oct 25, 2007.

  1. SamTzu

    SamTzu Member HowtoForge Supporter

    When I receave/read a mail (in Uebimiau webmail) they seems to have wrong timestamp on it.
    The time in webmail is 3hours off.
    Yet the time in mail client and the server is correct.

    Is this apache related time issue?
    Where else is time being tracked on the server?

  2. erebus

    erebus New Member

    Please check your timezone after you login in Uebimiau.

    If I recall correctly, there is a "default" timezone you can set in Uebimiau's config file.
  3. SamTzu

    SamTzu Member HowtoForge Supporter

    I'm looking at it... I think.

    Is it this...

    // timezone conversion

    $stzoper = $server_time_zone[0];
    $stzhours = intval($stzoper.substr($server_time_zone,1,2))*3600;
    $stzmins = intval($stzoper.substr($server_time_zone,3,2))*60;
    $stzdiff = $stzhours+$stzmins;

    $gmttime = time()-$stzdiff;

    // end

    Shall I just change $server_time_zone[0];

    What about daylight savings?

  4. erebus

    erebus New Member


    Edit the file /home/admispconfig/ispconfig/web/webmail/inc/config.php and find the option:

    "timezone_default" => "+0000", # timezone, format (+|-)HHMM (H=hours, M=minutes) the end. Change this to your timezone (for Greece it is "+0200") and check if it works well after logging in Uebimiau with a valid e-mail account.

    If I am right, this applies to NEW accounts only (meaning that if you have already logged in in Uebimiau with an existing mail account before, it will remember this account's settings). If this is the case, change the timezone for that specific account only, in the "Preferences" link in Uebimiau and check again.

    Hope this helps,

    P.S. Sorry for the late response but I returned today.

Share This Page