Date stamp problem with samba file sharing

Discussion in 'HOWTO-Related Questions' started by cioscott, Jan 11, 2006.

  1. cioscott

    cioscott New Member

    I have installed an ubuntu server with samba file sharing according to the excellent how-to articles found on this site. I did not experience any problems during installation; however, I noticed something peculiar. After setting up my samba file share, I decided to copy some directories from my windows pc. I noticed that the directory time/date stamp was set to the current date, but the file time/date stamp was left as the correct time/date stamp.

    Is there any way to configure samba to use the correct time/date stamp when copying directories rather than using the current time/date?

Share This Page