Database is fine, all sites and clients are GONE. HELP!!

Discussion in 'General' started by mcinallym, Nov 29, 2006.

  1. mcinallym

    mcinallym New Member

    My co-worker attempted to re-install CLAMD in ISPConfig, and it deleted the /root/ispconfig folder.

    We had a backup of that folder, and restored it.

    The database db_ispconfig is FINE, all the data is the there.

    However, when logging in as the admin or a reseller... There is NO DNS, NO CLIENTS, NO SITES.

    Where did everything go?

    How do I get it back???

    Please help.

    Thanks in advance,
  2. mcinallym

    mcinallym New Member

    Problem with groups? Not sure what is going on here?

    We noticed that the CLAM update attempted to modify the passwd and group files.

    Why would this affect ISPConfig?

    We can login to ISPConfig with the admin user, and a reseller. Then in ISPConfig, there are NO sites, users, clients, DNS information.

    Yet, it is all perfectly visible in the database.

    What is going on?
  3. mcinallym

    mcinallym New Member

    All fixed... mysql writting to /tmp permissions error

    Seems like when we did the CLAM re-install that it FAILED. During the process, somehow ispconfig took control of the /tmp folder and changed its permissions to 0755.

    Obviously, this caused mySQL queries to fail, hence causing ISPConfig to crash.

    Problem solved.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    How do you update ClamAV? ClamAV is part of the ISPConfig package and does not have to be updated separately.

Share This Page