Customer No Question

Discussion in 'HOWTO-Related Questions' started by AngelDrago, Aug 31, 2016.

  1. AngelDrago

    AngelDrago Member

    It maybe already asked so many times but i can find it using the search function maybe i'm doing something wrong. So please do not hit me so hard:).
    so my question is how can i change it so that it will be permanent so far i have done is going to the main config section of ISPConfig and changed the Database name and the database user but as soon as i add an client it still say's C1 i can change it manually but the idea is to have it auto fill as soon as i add another client. Like i said i may do something wrong and if anyone is so kind and stir me in the right path i would very much appreciated and thank you for your kind help.

    Ahh.... I also would like to thank the Howtoforge Team and the changes made too ISPconfig i really like the new look:D

    BTW... i did i fresh install and i got the version 3.1 dev i'm not sure if this is intended version as i got it from the CentOS 7.2 installation documentations.
    Last edited: Aug 31, 2016
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The custmer no auto fills ettings are under System > Interface config (the misc tab if I remember correctly). They consist of a template (to enable you to add chars and other non incremented parts to the customer no), a start number and a counter.

    That's ok, 3.1 final has not been released yet, so prereleases are tagged as 3.1dev.
  3. AngelDrago

    AngelDrago Member

    Thank you till your memory served you correctly this fixed it. i really like the new look too.

Share This Page