Crontab "logs.php" problem

Discussion in 'Installation/Configuration' started by Xinil, Sep 10, 2007.

  1. Xinil

    Xinil New Member

    I've narrowed a large problem on my server being related to one of my websites having huge log files. In any given day one of my sites generates a log file of 300+mb. Then, every night at 12:30am, the webalizer cron (logs.php) runs and basically locks up my server for 5 minutes (wait IO exceeds 90%). I've disabled "Webalizer Statistics" for my site, but it doesn't seem to be stopping the problem. The logs are still being written and the site still locks up the same time every night.

    How can I make sure that this one site is completely ignored for apache logs and anything else?

    Appreciate the help, thanks.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The logs php splits all logfile entry and not just for one site, so you can disable webslizer for a site but never the log splitting.

    300 MB logfile is not that much. If the wait IO exceeds 90% on your server, you should check the hardware, e.g. if DMA for your harddisk is configured properly.

Share This Page