Crons not "in Time"

Discussion in 'ISPConfig 3 Priority Support' started by crazyiven, Jan 11, 2014.

  1. crazyiven

    crazyiven New Member


    After my reinstall (see Breakdown) I've a mismatch in crontab. The Server had wrong Timezone (fixed it after installation), but the Crons stills run in wrong timezone.

    I've setup a cronjob for 9:00 every day, but the servers does it on 15:00 ... so 6 hours mismatch. I've deleted the cronjob and created a new one ... but theres sill a 6 hours Mismatch.

    How to fix that? ;)

    Kind regards
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The timezone is not configured separately for cron, the timezone is just configured globally in the operating system of the server. Please recheck that you applied the new timezne correctly and that you have ntp installed to have a correct system time.
  3. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I think you have to restart the cron daemon and or the rsyslog daemon.
    Timezone is read on service start, afaik.
  4. crazyiven

    crazyiven New Member

    I restarted cron/syslog and added the cronjobs new to ispconfig ... worked ... thx for your hints ;)

Share This Page