Cron reports Unable to load dynamic library

Discussion in 'Tips/Tricks/Mods' started by zbuzanic, Jan 6, 2012.

  1. zbuzanic

    zbuzanic New Member

    System: Debian 6 32bit
    I was using tutorial for perfect server, after I've uploaded one web page and opened it in browser I got this error from Cron:

    Tried to fixed it with:

    silly me... wrong server after all... ignore this :)
    Last edited: Jan 6, 2012
  2. warlock

    warlock New Member

    I am now seeing these errors after upgrading to
    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626/' - /usr/lib/php5/20090626/ cannot open shared object file: No such file or directory in Unknown on line 0
    I anyone else seeing this and can someone help please
  3. falko

    falko Super Moderator ISPConfig Developer

    Please check if the package php5-snmp is properly installed.

    If you don't need this module, you can disable it in the appropriate ini file in /etc/php5/conf.d.

Share This Page