Cron isn´t working

Discussion in 'Installation/Configuration' started by erkan, May 26, 2012.

  1. erkan

    erkan New Member

    I have added a cron job in ISPConfig but it doesn´t work.

    I also tried adding a cron job in the crontab crontab -e but that didn´t work either.

    In the limits settings for the user I have set the cron settings to full cron and -1 for alla values.

    This is the cron command: wget -O /dev/null \"\" > /dev/null
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    No need to use wget binary in the cronjob as ispconfig supports url cronjobs. Create a new cronjob in ispconfig with type url cron and then just enter the ulr http://...... In the command field.
  3. erkan

    erkan New Member

    Ok I understand!

Share This Page