creating new site with ispconfig kills httpd

Discussion in 'General' started by gapa, Nov 8, 2011.

  1. gapa

    gapa New Member

    Hello,
    I am totaly new to this (linux, webserver and Ispconfig) and I just installed my first VPS server. I use centos 6 (64bit) with additional repos (http://rpms.famillecollet.com/) for newest rpm packeges. I followed this tutorial http://www.howtoforge.com/perfect-server-centos-6.0-x86_64-ispconfig-3. I had few problems and I solved most of them.
    But now that I started Ispconfig (3.0.4 fresh install) I run into new problems. First problem that I had was that when I created new client/site/ftp user/database nothing was created outside of Ispconfig. When I restarted whole server folders, database were created. I don't know why, but this is working now. But one more severe problem occurred. When I create new site my httpd server gets killed. And if I try to start it in console I get this message:
    If I remove that line I can start httpd service again. I looked in master template file (/usr/local/ispconfig/server/conf/vhost.conf.master) for creating vhost files and there is this line.
    I don't know if this is problem with Ispconfig or with my setting (probably regarding mod_fcgi).

    If needed I can of course post any additional information.

    Any ideas and solutions?

    Best regards,
    gapa
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Under Server Config > FastCGI, what did you select in the FastCGI config syntax field? Please try the other choice.
     
  3. gapa

    gapa New Member

    It was selected to "New (apache 2.2)".
    When I put it to "Old (apache 2.0)" and recreated the site everything is ok.
    Can you please explain why I need to select old apache 2.0. I have installed apache 2.2.15.
    Otherwise thanx,

    Gapa
     

Share This Page