CPU 100% Help! ISPConfig 3 + Centos 7

Discussion in 'Installation/Configuration' started by Cesar Vasquez M, Jun 3, 2016.

  1. Cesar Vasquez M

    Cesar Vasquez M New Member

    Hello, I have installed ISPConfig Version: 3.0.5.4p9 on Centos 7 running virtually VMWareWorkstation 12, a slow time all sets, the Centos7 and also see the htop command that the CPU is at 100%. MySQL services, mailman, postfix all 100%. Then it hangs and there are times that I can not do shutdown and I have to make the virtual shutdown.
    Someone has any idea that can be?
    thank you very much
    Cesar
    upload_2016-6-3_13-50-45.png
     
    Last edited: Jun 3, 2016
  2. Cesar Vasquez M

    Cesar Vasquez M New Member

    Help Please!!! hi, I think the times when it is saturated and stops, is repeated at 7 am and 11:30 pm, check in cron.d and there is nothing in that time, where I can find the problem more ???
    from now thanks
    Cesar
     
  3. Jesse Norell

    Jesse Norell Active Member

    I'm not familiar with htop, so maybe misinterpreting the output, but you sure shouldn't have that many processes with status R (running) - sounds like a problem with the virtualization environment. I'm also not very familiar with vmware, and don't even know if it's possible to do so, but you wouldn't have configured it to provide *lots* of cpus to the guest OS, by chance? Eg. you intended to make 2048MHz cpu available, but accidentally configured it to have 2048 cpu's, so the linux kernel thinks it can actually run all those processes at once?
     
  4. Cesar Vasquez M

    Cesar Vasquez M New Member

    Jesse hello, thanks for your help, solve the problem by changing virtual server, the other virtual machine that runs the same server goes well, but it seems that this was in trouble.
    thanks for your time.

    Cesar
     

Share This Page