Courier and IMAP problems with Perfect SuSE 10.1 setup

Discussion in 'HOWTO-Related Questions' started by Rebellion, Dec 17, 2006.

  1. Rebellion

    Rebellion New Member

    Hello there,

    I went through the setup, and everything seemed to be working fine but I came across the following issues. BTW I'm not running ISPConfig.

    • When I connect to my mailbox I use SSL, but the SSL certificate is the random one created by courier, not the one created when setting up cyrus.
    • Once logged in, I get an error that it can't open the mailbox. Now I have not added another user, I used my personal one that I created when I setup my system. I originally got an error that the Mailbox was not there, so I created it and it inserted a .Trash folder in it.
    • Thunderbird tells me: The mail server responded: Unable to open this mailbox..
    • I have the following in my mail log from the login:
      Dec 17 10:55:00 gatekeeper imapd-ssl: Connection, ip=[::ffff:xxx.xxx.xxx.xxx]
      Dec 17 10:55:00 gatekeeper imapd-ssl: LOGIN, user=xxxxx, ip=[::ffff:xxx.xxx.xxx.xxx], protocol=IMAP

    If anyone could help I would greatly appreciate it. I'm moving from 9.0 to 10.1, so I'm juggling HDs since I don't like upgrading that far apart.

    Regards,

    Rebellion
     
  2. falko

    falko Super Moderator

    You must send an email first to any new user before you can try to fetch emails. Maildir is created when the first email arrives.
     
  3. Rebellion

    Rebellion New Member

    Ok, it is that easy?? DUH!!! I'll got to the doctors now and have my head checked after banging it against the wall for so long!!

    Thanks alot Falko!

    I know how to switch over the SSL certificate, just a thought, but it would be nice if that was included in the docs.
     

Share This Page