Couple of questions about Ubuntu Vmware install

Discussion in 'Installation/Configuration' started by kokpelli, Dec 27, 2006.

  1. kokpelli

    kokpelli New Member

    Hi I followed the guide for the VMware Server install on Ubuntu LTS.
    I was already using Ubuntu LTS as a desktop - so I just used that - I din't do a Ubuntu server install.

    The install went fine. I am able to install guest operating systems from CDs.

    Questions:

    1) Using the web interface I am not able to change options. Do I have to create a root account to do this? I only have my user account that I use with sudo.

    2) Maybe I'm being an idiot, but how do you get the downloaded virtual appliances to work? I downloaded a few - I figured it would be as simple as putting them in the default directory for VMs. This didn't work.

    Thank you!
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    1) I guess you need a root user. I did not test it without root account as I wrote the howto.

    2) Have you unpacked the .zip file. Please have a look at the vmware image importing guide, it is for windows but shall work for linux as well.

    http://www.howtoforge.com/import_vmware_images
     
  3. kokpelli

    kokpelli New Member

    Thanks Till,

    I must of had a corrupt download or something. I tried the virtual appliance again and it worked fine.

    Ok, with Ubuntu LTS - Do you know how to make a root account? I tried to add the user root with the gui (didn't try the CLI) and it said "that user already exists". But I never made a root account and I can't log in as root - just my normal account with sudo. :confused:

    Thanks again!
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    To set a password for the root account, open a shell window and switch to root with the following command:

    sudo su

    then use this command to set a root password:

    passwd root
     

Share This Page