Couple Issues

Discussion in 'Installation/Configuration' started by FutileFreedom, Sep 19, 2011.

  1. FutileFreedom

    FutileFreedom New Member

    I have a couple issues on my ISP Config server.

    1. Roundcube with multiple domains.

    I have setup a second domain for E-mail on my server and I can get it to be able to select between the two in a dropdown, but it won't authenticate to the second domain.

    2. SuPHP
    I tried to use SuPHP and made sure SuEXEC was selected for a domain though it kept giving 500 Internal Server Error messages.

    Can someone help fix these?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    1) Make sure that you always use the full email address as username. A select field for multiple domains is not nescessary, you can use roundcube with as mayn domains as you like.

    2) Post the exact error message from the error.log of the wesbite. the most likely reason for the error is that you uploaded the file with wrong permissions or created it as root user. By the way, suexec is not required for suphp, s suphp replaces suexec for php scripts. Suexec is only used in conjunction with php-cgi and php-fcgi.
  3. FutileFreedom

    FutileFreedom New Member

    I managed to fix the first issue and permissions was the second issue. I fixed that and now it works fine.

Share This Page