Could not open input file: install.php

Discussion in 'Installation/Configuration' started by vibrancy, Sep 6, 2009.

  1. vibrancy

    vibrancy Member

    Linux Distribution or Version not recognized

    Keep getting this error upon running php -q install.php - "Linux Distribution or Version not recognized" I have gone in and edited the version from it saying 4.0 to 5.0 and 5.0.1 but nothing fixes it... any ideas? Using Debian 5.0...
     
    Last edited: Sep 6, 2009
  2. vibrancy

    vibrancy Member

    Woops, apparently in the updating it went to 5.0.2 - so just changed ver to that and good to go -
     
  3. till

    till Super Moderator

    The latest ISPCOnfig 3 versions support DEbian 5.0.2. Most likely you tried to install a outdated version.
     
  4. ivomendonca

    ivomendonca Banned

    Edit the file that gives the error.!

    Edit the php file that gives the error and change - debian '5.0' to '5.0.2'
     
  5. ivomendonca

    ivomendonca Banned

    Edit the file that gives the error.!

    Edit the php file that gives the error and change - debian '5.0' to '5.0.2' is a BUG in install script.
     

Share This Page