Correct installation mistake...

Discussion in 'Installation/Configuration' started by Ambro, Mar 7, 2016.

  1. Ambro

    Ambro New Member

    Hi all,
    first of all, sorry for my bad english... I've setup a simple multiserver but I've made mistake during installation:
    - ISPConfigWeb01 is my webserver with ispconfig panel
    - ISPConfigDB01 maybe my DB server
    During install process on ISPConfigDB01 I've incorrectly setup ISPConfigWeb01 as master MySQL so now when I'll go to phpmyadmin the server opened is ISPConfigWeb01.
    How can I change this setup?
    Thanks in advance...


    P.S.: sorry, the spec...
    OS: Ubuntu 14.04.4 LTS
    The script for common issue report only information.
    Last edited: Mar 15, 2016
  2. Ambro

    Ambro New Member

    Can anyone help me? Maybe havent give enough detail...
    on the site DB I've correctly create DB in ISPCongiDB01 with correct database user and password.
    When I try to go to phpmyadmin interface, phpmyadmin is opened on ISPConfigWeb01 and I cant login...
    I've logged in SSH on ISPConfigDB01 and load database with command line and now published site work correctly, but if I want to work with MySQL I've to do with command line cause PMA doesn't connect.
    How can I correct this behaviour and preserve site functionality?
    Thanks in advance...

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    You can set the URL to phpmyadmin under System > Interface config in ISPConfig.
  4. Ambro

    Ambro New Member

    Hi Till and thanks for your support...
    In this days I've reviewed installation step that I've made and I found that on ISPConfigDB01 I haven't installed Apache...
    What can I do now? Simply install apache, phpmyadmin and set the correct URL in System > Interface config or I've to do other thing?
    Thanks in advance for patience and support...

Share This Page