Copy to other email address

Discussion in 'ISPConfig 3 Priority Support' started by misterm, Nov 22, 2020.

  1. misterm

    misterm Member

    hello
    In the past on ISPConfig a new address was created and copied to another address.
    Now it doesn't work anymore, because when I send a test message, the copy is not done.
    Any ideas?

    Mz
     
  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    I'm not sure what you mean. Do you have a mailbox set up with "Send copy to" so a copy of all incoming mails goes to a different email address?

    Did you upgrade ISPConfig? If so, did you let ISPConfig reconfigure services?
     
  3. misterm

    misterm Member

    no I did not carry out the reconfiguration of the services ...

    In this case, what can we do, knowing that I can not reinstall the server that is in production?

    Mz
     
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    You will have to rerun the update and then reconfigure services
    Code:
    cd /tmp
    wget https://www.ispconfig.org/downloads/ISPConfig-3.2.tar.gz
    tar xvfz ISPConfig-3.2.tar.gz
    cd ispconfig3_install/install
    php -q update.php
     
    misterm likes this.
  5. misterm

    misterm Member

    Hello
    After update is reconfiguration of services, I have errors again ...
    Mz
     
  6. misterm

    misterm Member

    Hello
    We can close the subject.
    The aliases are working again.
    Concerning the dovecot error, the old TLS1, 1.1, versions are no longer manageable for security reasons, is that I understand.
    Thanks
    Mz
     
  7. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Those errors are nothing to worry about, as long as the address shown really doesn't exist.

    Yes, TLSv1.0 and TLSv1.1 support has been removed from the Dovecot config in 3.2.
     

Share This Page