Control Panel Access using domain name

Discussion in 'Installation/Configuration' started by DKLeader, Mar 27, 2013.

  1. DKLeader

    DKLeader New Member

    My setup has been working fine until I selected the backup function for the domain used for the control panel. Seems that when I did this vhost was changed.

    My problem is now that I cannot recall were I found the "how to". When I modify the vhost to
    Code:
                    <Directory /usr/www/ispconfig/web>
                                    Options FollowSymLinks
                                    AllowOverride All
                                    Order allow,deny
                                    Allow from all
                    </Directory>
                    <Directory /usr/local/ispconfig/interface/web>
                                    Options FollowSymLinks
                                    AllowOverride All
                                    Order allow,deny
                                    Allow from all
                    </Directory>
    
    I still get the default page for a new domain.

    I looked at this : http://www.howtoforge.com/forums/showthread.php?t=52367
    but this is not my problem as port 80 has been working.

    Hope someone can give me a hint.
     
  2. DKLeader

    DKLeader New Member

    Anyone that can give a hint?
    Tried going through the manual and google but without luck.
    As far as I can recall then it is just a small change in the vhost file, but when I try I get permission errors on the domain.

    I am running 3.0.5.1 in a multiserver setup on a Debian Lenny / Squeeze.
     

Share This Page