console not responding (xen and ubuntu 7.10)

Discussion in 'HOWTO-Related Questions' started by gusberman, Feb 27, 2008.

  1. gusberman

    gusberman New Member

    Hello there!
    I followed this howto: ubuntu-7.10-server-install-xen-from-ubuntu-repositories
    But I got this problem:
    When I do the "xm create" and then "xm console" there is no login prompt! :mad:
    And I cannot access it from ssh (the ip that I assigned it not responds pings)

    I tried "xm create -c" it shows how the kernel starts and ends in ext3-fs mounted.... but no login promt appears!!

    (if you need the whole text from console I can past it)

    Any help? :confused:
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your logs?
  3. scorto

    scorto New Member

    Same Problem

    I have the exact same problem. There were no errors in the logs.
    I tried it on two different computers and several different DomU distros.

    Scott Posch
  4. mdmbkr

    mdmbkr New Member

Share This Page