Connection timing out

Discussion in 'Server Operation' started by ADBxyT, Dec 26, 2007.

  1. ADBxyT

    ADBxyT New Member

    OK, I followed the tutorial of "perfect ubuntu server 7.10 installation:

    I followed this step by step, word for word. Only difference was the I.P's I changed to mine and the Domain names that i set to my own. I set everything up, Or so i thought. But any time i try to access the page, It comes up as "page not found" "connection timed out" "cannot find server", This is my first time ever settting up a server, And i came in pretty ignorant. Thinking it would be simple when really, It's an extremely complicated matter. I can't seem to get it to connect. that's my website.. and that's my friends business.

    The server is running off a HP Pavilion, 1 gig of ram, Intel Celeron 2.4 GHz, and the software is identical to that found in the tutorial.

    ISPConfig is installed and running, but even there im lost as what to do. Anyone please?! Any help is greatly appreciated. I have a couple of dollars in my paypal if anyone helps me get this running i wouldn't mind giving you the contents of it.

    I have MSN, AIM, Gmail, and any help is greatly appreciated.

    MSN- [email protected]
    AIM- Aminalcrakuhz
    Gmail- [email protected]
  2. edge

    edge Active Member Moderator

    It looks like your DNS is not setup correct, as when I try to do a ping to your domain I get no reply!

    Please let us know what your DNS settings are.

    Small tip: If you like spam, you should post your email address(es) on forums / public websites... If you do not like spam NEVER post your email address(es) on forums / public website.
  3. ADBxyT

    ADBxyT New Member

    Thank you


    And what do you mean by DNS settings? I had an A record set up with my registrar, And i have it set to and

    Or at least i think i do. I'm on the verge of quitting really, I'm so stressed with this, it's a project for a friends site. And i've had them waiting for 3 weeks, I've tried a million things and i just can't get it anywhere.

    Please, SOMEONE help me.. MSN/AIM/IRC preferably.

    Please. And thank you.
  4. falko

    falko Super Moderator ISPConfig Developer

    mh1:/var/lib/mysql/mysql# dig
    ; <<>> DiG 9.3.4 <<>>
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1968
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    ;                        IN      A
    ;; ANSWER SECTION:         3600    IN      CNAME             3600    IN      A       [B][COLOR="Red"][/COLOR][/B]
    ;; Query time: 162 msec
    ;; SERVER:
    ;; WHEN: Thu Dec 27 22:46:11 2007
    ;; MSG SIZE  rcvd: 62
    Is this your server's public IP address? If the server is behind a router, please make sure that the router forwards port 80 and 81.
  5. ADBxyT

    ADBxyT New Member

    I'm not sure how to forward it to port 80. I think im going to start from scratch again..

    I'm still going to need some help setting everything up
  6. edge

    edge Active Member Moderator

    Forwarding is done in your router, so no need to start from scratch again!
    Have a look here how to forward your port for your router.

Share This Page