Connection refused: FastCGI: failed to connect to server

Discussion in 'General' started by SamTzu, Dec 2, 2013.

  1. SamTzu

    SamTzu Member HowtoForge Supporter

    What happened to fcgi?
    I installed a new joomla 3.2 to an old site with APS and got this error...

    (I checked, there was no such file as "php5-fcgi-*" in the cgi-bin.

    PHP setting was still PHP-FPM like before.
    Now I had to change it to FAST-CGI to make it work.
    Last edited: Dec 2, 2013
  2. Nicram

    Nicram Member

    There is difference between php-fpm and FastCGI.
    FastCGI should be correct config option for You.
  3. SamTzu

    SamTzu Member HowtoForge Supporter

    But why would it stop working after upgrade?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    aps packages use php-fcgi, not fpm. Ty might work with fpm as well, but when you use the aps installer, it will revert them to fcgi. I will check if we can allow fpm as well for aps php mode.
  5. SamTzu

    SamTzu Member HowtoForge Supporter

    That explains it. I thought it was just me (as ususal :)

Share This Page