Connection dropped by IMAP server

Discussion in 'Installation/Configuration' started by budim2010, Jan 25, 2011.

  1. budim2010

    budim2010 New Member

    Greetings,
    I'm following Virtual users and domains with Postfix ....( Fedora 10).
    I have skipped the installation of Amavis, Spamassasin & ClamAV, Razor, Pyzor and DCC.
    I think I will install them later on.

    Unfortunately I'm having problem login into Squirrelmail Webmail.
    When I tried to login with the email address I 've created in Mysql database, It always failed. ( I have run Mailx command ).

    I think there's something wrong in /home/vmail directory, but I don't know how to fix it.

    Any help would be appreciated ..

    Budi

    Here is my maillog.

     
  2. falko

    falko Super Moderator ISPConfig Developer

    You must send an email to that account first because this will create all needed directories automatically. If this doesn't work, please post a mail log excerpt from when you sent an email to that account.
     
  3. budim2010

    budim2010 New Member

  4. budim2010

    budim2010 New Member

    I think I've found something wrong in my maillog...
    Here's my maillog after I run the Mailx command.
    Why is that the message cannot be sent ? stuck in queued state.

    thanks for any kind of help....

     
  5. budim2010

    budim2010 New Member

    The cause of those errors because my ethernet connection not active... :mad:
    So the Mailx command creates new directory in /home/vmail.
    Now I'm able to login into Squirrelmail webmail but another problem occurs...

    It only displays white blank webpage , no text no picture nothing...
    Is there any mistakes in my squirrelmail config ??

    Code:
    SquirrelMail configtest
    
    This script will try to check some aspects of your SquirrelMail configuration and point you to errors whereever it can find them. You need to go run conf.pl in the config/ directory first before you run this script.
    
    SquirrelMail version:	1.4.19-2.fc10
    Config file version:	1.4.0
    Config file last modified:	21 January 2011 11:52:51
    Checking PHP configuration...
        PHP version 5.2.9 OK.
        display_errors:
        error_reporting: 6143
        variables_order OK: EGPCS.
        PHP extensions OK. Dynamic loading is enabled.
    Checking paths...
        Data dir OK.
        Attachment dir OK.
        Plugins OK.
        Themes OK.
        Default language OK.
        Base URL detected as: http://localhost/webmail/src (location base autodetected)
    Checking outgoing mail service....
        sendmail OK
    Checking IMAP service....
        IMAP server ready (* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2008 Double Precision, Inc. See COPYING for distribution information.)
        Capabilities: * CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS
    Checking internationalization (i18n) settings...
         gettext - Gettext functions are available. On some systems you must have appropriate system locales compiled.
         mbstring - Mbstring functions are available.
         recode - Recode functions are unavailable.
         iconv - Iconv functions are available.
         timezone - Webmail users can change their time zone settings.
    Checking database functions...
        not using database functionality.
    
    Congratulations, your SquirrelMail setup looks fine to me!
    
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Please make sure you introduced no PHP syntax errors when you modified the config.php file of the change_sqlpass plugin.
     
  7. budim2010

    budim2010 New Member

    Solved

    You're right Falko!!
    There's a mistake in my config.php, kinda syntax error.
    After I fix my config.php, I can login into Squirrell webmail successfully......:D

    Advise for all :
    Lots of misstype in our config causes errors. ( like extra line space ).
    If you "copy and paste" from tutorial to config files, becarefull !!

    Thanks a lot to Mr Falko!!
     

Share This Page