connect to transport amavis: Connection refused

Discussion in 'Installation/Configuration' started by raicabogdan, Sep 30, 2010.

  1. raicabogdan

    raicabogdan New Member

    I ahve a problem with the mail server. Until I update the entire system was working normally. I forgot to exclude postfix from centos update so this is where my problems starts.

    I removed postfix and install it from CentOS Plus repository (with mysql support).
    postconf -n
    Here is the master.cf

    Also in the maillog I have:

    /etc/init.d/amavisd restart but in the error log I still get connection refused.

    Can someone please provide some help here ?
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The postfix configuration seems to be overwitten. To fix this, download the ispconfig 3.0.2.2 tar.gz file, unpack it and then run the update.php script which is in the install folder. Select to reconfigure services when the updater asks you. The ispconfig update script will readd the missing postfix configuration.
     
  3. raicabogdan

    raicabogdan New Member

    Thank you for your help,
    With the help of a friend postfix seemed to work. But I had this in the mail log:
    I have 4 email account that I use the same time in thunderbird.
    I did the update like you suggested and now I have again
    And:
    What do you think ?
    Thanks
     
    Last edited: Sep 30, 2010
  4. raicabogdan

    raicabogdan New Member

    Sorry for double post,
    So I removed postfix again, install it with mysql support from centos repo. and did the update. After postsuper -r ALL the mails are comming :)

    Thanks for the tips with the update.
    Regards.
     

Share This Page