connect to/Config of Dell 2708 - managed switch

Discussion in 'Technical' started by smokinjo, Apr 11, 2019.

  1. smokinjo

    smokinjo Member HowtoForge Supporter

    Hello,
    I was given recently a Dell 2708 managed switch.
    It has a default IP os 192.168.2.1
    I can not reach it. My computer sees and seems to acknowledge the presence of the switch, but I cna not connect to it.
    First thing that I did was to reset it. I tried logging in, but the IP is unreachable.
    I read on a dell forum that some times it can take 2-3 resets for it to stick. The discussion was 9 years old, so I decided not to add to it, as the people have likely moved on.

    I am reaching out to see if anyone might have any suggestions.

    Thanks

    Joseph
     
  2. smokinjo

    smokinjo Member HowtoForge Supporter

    I read some more of the dell manual, and according to what I read, my switch is in unmanaged mode. And, it is supposed to work like a regular switch. Plug and play.

    But, it also says, I can reset the switch and it will revert to managed mode. There is a light that turns on when in managed mode. Mine never turns on. When I reset it, it does not revert back to managed mode.

    The switch boots on and passes the power on cycle and no warning lights turn on.

    Ideas on how to turn the managed switch function on?

    I will be trying just the unmanaged switch in my network and see if it works like a regular switch.

    The manual is:
    https://downloads.dell.com/manuals/...king/powerconnect-2708_user's guide_en-us.pdf

    Thanks

    Joseph
     
  3. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Has the firmware on that switch been replaced with something that has only unmanaged mode? Can the firmware be upgraded to latest Dell has available?
    Is there a factory reset or similar that resets everything to original values?
     
  4. smokinjo

    smokinjo Member HowtoForge Supporter

    As for the firmware, this I do not know. And since I can not log in, I cannot see which version it is, or maybe upgrade it to the latest. If I could log in, I could try.

    When looking at the front of the switch, there are two leds that can light up:
    power - which is lit up when plugged in.
    managed mode - which I have let yet gotten to light up

    There is a reset button on the front of the switch.
    According to the manual, to switch between managed and unmanaged mode, you hold the reset button 30 seconds and wait 3 minutes for a reboot.
    I tried holding the button 4-5 times, and waiting for the supposed reboot, but the managed light does not turn on.

    I did plug it in and try to use it as just a simple switch, and with only the switch between m y PC an the router, the internet does nto seem to work. I can not visit web pages, and pinging locally or to the internet fails.

    But, when I read the manual, if there is a failure on the boot up sequence and the switch does not work, the managed mode led will change to a red color. This is not the case with my switch.

    Thanks
     

Share This Page