Confusion: Shell Users / Disappearing Logs

Discussion in 'Installation/Configuration' started by demortes, Jul 17, 2010.

  1. demortes

    demortes New Member

    Greetings,

    Anyone that can help give me direction, would be appreciated. First, information on my setup.

    Running VirtualBox Headless mode with a service. VirtualBox contains a virtual machine with Ubuntu Server 10.04, installed with ISPConfig 3.

    Installation was easy enough. My only grip, other than the issues I'm experiencing is the lack of automation. I digress, not the topic of discussion here, although if you have any topics that can help me automate or better explain automation in ISPConfig 3, more than happy to read.

    Issue: When I first set up the website, I was able to view the /log/error.log to help me diagnose issues with suPHP (which I figured out the missing "'s in suphp.conf). Now the website works, but suddenly that error.log is gone from my FTP client (WinSCP). The directories, other than web, are empty. My root user see's the files in the SSH shell, but the client does not.

    Issue two: Shell users don't see anything in their folders, no access to website or whatever. How do I check what needs to be set for this to happen?
     
    Last edited: Jul 17, 2010
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you try a normal FTP client like FileZilla?
     
  3. demortes

    demortes New Member

    Oddly enough, at the time of this writing, the situation has been resolved. Not sure how... I just rebooted server and host computer, so maybe that's it. I'll post back later if issue happens again.
     

Share This Page