Configuring linux-image-2.6.26-2-686 (2.6.26-27)

Discussion in 'Installation/Configuration' started by deco5003, Oct 4, 2011.

  1. deco5003

    deco5003 New Member

    Recently I run and apt-get upgrde now each time I try to run apt-get install, remove or purge some files I got this:
    Code:
    
    
    Running depmod.
    Failed to find suitable ramdisk generation tool for kernel version
    2.6.26-2-686 on running kernel 3.0.0-1-686-pae in mkinitramfs-kpkg mkinitrd.yaird
    dpkg: error al procesar linux-image-2.6.26-2-686 (--configure):
    el subproceso instalado el script post-installation devolvió el código de salida de error 127
    configured to not write apport reports
    Code:
    
    
    any ideas Thanks
     
  2. Mark_NL

    Mark_NL New Member

    Code:
    apt-get install initramfs-tools
    ?
     
  3. deco5003

    deco5003 New Member

    dpkg: error processing linux-image-2.6.26-2-686

    Hi
    Code:
    apt-get install initramfs-tools 
    initramfs-tools is already installed version updated
    The thing is why the system tries to configure the old image if I am working on a new vmlinuz-3.0.0-1-686-pae
    Code:
    unmae-a 
    Linux dec1 3.0.0-1-686-pae #1 SMP Sat Aug 27 16:41:03 UTC 2011 i686 GNU/Linux
    Thanks
     
  4. deco5003

    deco5003 New Member

    dpkg: error processing linux-image-2.6.26-2-686

    Hi Solved! run this comand resolved the problem!
    Code:
    sudo apt-get purge linux-image-2.6.26-2-686
    
    Thanks
     

Share This Page