Compling PHP Security

Discussion in 'General' started by alexillsley, May 3, 2007.

  1. alexillsley

    alexillsley ISPConfig Developer ISPConfig Developer

    Compling PHP

    ----- expired ----
     
    Last edited: Nov 15, 2010
  2. alexillsley

    alexillsley ISPConfig Developer ISPConfig Developer

    ----- expired ----
     
    Last edited: Nov 15, 2010
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely you installed the new php in a different location or with a different name of the php interpreter.
     
  4. alexillsley

    alexillsley ISPConfig Developer ISPConfig Developer

    ----- expired ----
     
    Last edited: Nov 15, 2010
  5. falko

    falko Super Moderator ISPConfig Developer

    You can check the LoadModule section of your Apache configuration for the PHP module. Probably this is the old one. Try to find the new one and put it into your Apache configuration (replacing the old one). Restart Apache afterwards.
     

Share This Page