Complete newbie questions

Discussion in 'General' started by tristanlee85, Apr 23, 2006.

  1. falko

    falko Super Moderator

    Yes, that's correct. But the record doesn't seem to exist yet:
    Code:
    dig server.vasceria.com
    
    ; <<>> DiG 9.2.4 <<>> server.vasceria.com
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 15896
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;server.vasceria.com.           IN      A
    
    ;; Query time: 278 msec
    ;; SERVER: 213.133.98.97#53(213.133.98.97)
    ;; WHEN: Mon May  1 15:40:36 2006
    ;; MSG SIZE  rcvd: 37
    However, it might take up to 72 hours until new/changed records propagate...
     
  2. tristanlee85

    tristanlee85 New Member

    I tried it now and I'm getting this:

    Code:
    dig server.vasceria.com
    
    ; <<>> DiG 9.3.2 <<>> server.vasceria.com
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 53462
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;server.vasceria.com.           IN      A
    
    ;; AUTHORITY SECTION:
    vasceria.com.           3650    IN      SOA     ns1.phsynet.com. root.malibu.gigshells.com. 2006041101 86400 7200 3600000 86400
    
    ;; Query time: 57 msec
    ;; SERVER: 65.24.7.3#53(65.24.7.3)
    ;; WHEN: Thu May  4 22:00:59 2006
    ;; MSG SIZE  rcvd: 107
    
    I'm not exactly sure what that means other than I see my ISP's DNS in there.

    I got another computer and set everything up from a fresh start. Everything went just fine. No errors at all. Now for the domain hosts. I setup 2 nameservers at my registrar: server.vasceria.com and server1.vasceria.com

    [​IMG]

    I also set them up in ISPconfig:

    [​IMG]

    So, for the domain vasceria.com, what do I replace the current nameservers (ns*.phsynet.com) with? It just doesn't seem like I would use "server.vasceria.com" and "server1.vasceria.com" as the name servers when they are the domain hosts, but I'm not sure.
     
    Last edited: May 5, 2006
  3. falko

    falko Super Moderator

    You can use server.vasceria.com and server1.vasceria.com, but then you need a glue record: http://en.wikipedia.org/wiki/Dns#Understanding_domain_registration_and_glue_records

    Ask your domain registry to help you with that.
     
  4. tristanlee85

    tristanlee85 New Member

    I e-mailed them so hopefully they will get back to me. In the meantime, I did a DNS lookup on the domain hosts that I created as well as the nameservers that I used in ISPconfig. Here is what the DNS lookup gave me:

    Code:
    How I am searching:
    Searching for server.vasceria.com A record at e.root-servers.net [192.203.230.10]: Got referral to J.GTLD-SERVERS.NET. [took 111 ms]
    Searching for server.vasceria.com A record at J.GTLD-SERVERS.NET. [192.48.79.30]: Reports server.vasceria.com. [took 199 ms]
    
    Answer:
    
    
    Domain                    Type                    Class                    TTL                    Answer 
    server.vasceria.com.       A                        IN                     172800             65.186.87.93 
    vasceria.com.             NS                       IN                      172800          server.vasceria.com. 
    vasceria.com.             NS                       IN                      172800          server1.vasceria.com. 
    server.vasceria.com.       A                        IN                     172800             65.186.87.93 
    server1.vasceria.com.      A                        IN                      172800             65.186.87.93 
    
    So, it's pointing to my IP address. I assume that's what I want?
     
    Last edited: May 5, 2006

Share This Page