compiz fusion on fedora 11 x64 problem

Discussion in 'Desktop Operation' started by freekill, Oct 31, 2009.

  1. freekill

    freekill New Member

    Hi. I was trying to install compiz fusion for my fedora 11 x64 system. I ended up with the guide http://forums.fedoraforum.org/showthread.php?t=173317. Unfortunately, I failed to do a compiz-check before running the whole thing. I enabled compiz and did a reboot. Now when I log in, all I could see is a white screen with my mouse visible. I know that compiz is enabled because I can see the white cube rotate when doing ctrl+alt+left/right. This is the only thing I could do with it. How can I disable compiz at this rate?:( BTW, I'm on a Gnome DE.

    Regards,
    Patrick
     
  2. falko

    falko Super Moderator

    Have you tried to undo your changes on the command line?
     
  3. btomasik

    btomasik New Member

    Try hitting control + alt + f1 to get back into the terminal and away from X. Then checkout the ~/.config/autostart folder to see if compiz is listed in there (then you can get rid of it) or maybe in ~/.xinitrc it may be listed. If nothing else try executing "DISPLAY=:0 gnome-panel &" to see if you can get chunks of gnome to startup or determine if your setup is truly f*****
     

Share This Page