Compile/install PHP with MySQL extension! [Problem]

Discussion in 'Installation/Configuration' started by teamjoc, Nov 6, 2008.

  1. teamjoc

    teamjoc New Member

    "e107 requires PHP to be installed or compiled with the MySQL extension to work correctly, please see the MySQL manual for more information."

    That's the message I got when I tried to install e107 on the webserver.
    I am on CentOS 5.2 Remote Desktop (kde)
    Anyway I don't think that doesn't matter, fact is: how to I compile that PHP with MySQL or whatever to like make e107 and other e107 based systems (like PHPNuke) work?

    I need this help very quick as I have made my clanmembers and recruits waiting for a very long time...

    Thanks in advance to all who helped me :D
  2. falko

    falko Super Moderator ISPConfig Developer

    yum install php php-mysql 
    Restart Apache afterwards.

Share This Page