Compatibility with UBUNTU 11.04

Discussion in 'General' started by Homayoun, Feb 27, 2011.

  1. Homayoun

    Homayoun New Member

    Is ISPConfig 3 compatible with UBUNTU 11.04? any tips or special procedures for installation?

    I have configured a PC with UBUNTU 11.04, apache2, php5, mysql and phpmyadmin. All seems to be working and functioning correctly.
     
    Last edited: Feb 27, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    We haven't tested this yet, but most probably it will work. It works on Ubuntu 10.10, and usually there are no big changes between Ubuntu versions. :)
     

Share This Page