Compatibility php & mysql

Discussion in 'Installation/Configuration' started by HSorgYves, Nov 21, 2005.

  1. HSorgYves

    HSorgYves Member HowtoForge Supporter

    Good evening,

    The homepage unfortunately only says:
    • Php 4.0.5 or newer as Apache module
    • MySQL data base

    My question:
    Is ISPConfig compatible with:
    • PHP 5.x
    • MySQL 5.x

    Best Regards,
    Yves
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig is compatible with PHP5. It is tested with mySQL 4.1 but i think it is not tested yet with mySQL5, but it might work with mySQL5.
     

Share This Page