Co-domains goes to the Shared IP Site

Discussion in 'Installation/Configuration' started by zalo, Apr 12, 2008.

  1. zalo

    zalo New Member

    I have some problem with the "Co-domains" option on my newly installed server (opensuse 10.3). All my co-domains are sent to the Shared IP site.

    This is my second Ispconfig server, and I have used this option for several years. But I can’t get it to work on my new server; is there done some changes in this option lately?

    I have created "" on my new server and want "" to be redirected to the same web space. I have added the in to the co-domains of I left the hostname option blank, and the "Create DNS" and "Create DMS MX" Unchecked.

    At the domain provider I added the ”” and told it to go to the new mail and web server IP address.

    I have read a lot of treads regarding this issue but I can’t find any solution for my problem. Could anybody help me find the cause of this problem? It has always worked on the old server so I’m a bit confused, could there be some DNS problems on my new server?

  2. zalo

    zalo New Member

    Reinstalled ISPconfig solved the problem, dont know why this happend but the problem is solved now.


Share This Page