Co domains -> FOrward erro

Discussion in 'Installation/Configuration' started by maxx, Aug 30, 2006.

  1. maxx

    maxx ISPConfig Developer

    The following error occurred: [​IMG] [​IMG]



    The name . is already in use by another site or domain.
    The Domain belongs to another client.

    Next >>


    Sorry about the subject. So I get this error when I'm trying to make new Forward from Co domains.
    Im running latest ISPconfig and Fedora 4.0

    - Maxx
     
  2. torusturtle

    torusturtle ISPConfig Developer

    1. Sometimes you have to wait a few minutes prior to make new changes.
    2. Check if the recycle bin is empty.
     
  3. maxx

    maxx ISPConfig Developer

    Its not that

    I have waited and waited. Even updated ISPConfig and waited. Still the same problem. And emptyed trashbin.

    - M
     
  4. torusturtle

    torusturtle ISPConfig Developer

    Why does it only write a point "." and not the co-domain you want to create.
    I get this error:

    The name .xyz.com is already in use by another site or domain.


    Next >>​

    And I don't get the second sentence with the other client.
    Did you try to create the co-domain with the admin account or do you use a reseller?
     
  5. Rocky

    Rocky New Member

    Are you trying to create a co-domain or are you trying to forward a domain to another url?

    I think if you want to forward a domain to another url, you would have to select the one you want, then add the url of the website to forward to into the field provided.
     
  6. maxx

    maxx ISPConfig Developer

    Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /home/admispconfig/ispconfig/lib/classes/ispconfig_db_mysql.lib.php on line 77

    I got this error with privious error.

    Im trying as a admin add domain forward.

    - M
     
  7. till

    till Super Moderator



    What did you enter in the host and the domain field of the co-domain?
     
  8. maxx

    maxx ISPConfig Developer

    I go to Co-Domains -> Domains "New" -> Forward and then the errors comes, it comes also by pressing Options.

    I dont type anything.

    - M
     
  9. till

    till Super Moderator

    You must enter the domain you want to forward in the domain field.
     
  10. maxx

    maxx ISPConfig Developer

    Im sooo sorry.

    Yes that was it. I have used so many times but somehow I just forgot how to do it. :rolleyes:

    You can delete this whole thread.

    Im sorry that I wasted your time, but these things happens sometimes...


    - M
     
  11. till

    till Super Moderator

    No problem. It only matters that the problem is solved now :)
     

Share This Page