cmd ipconfig shows wrong settings!

Discussion in 'Installation/Configuration' started by DavidWarden38, Jul 27, 2018.

  1. DavidWarden38

    DavidWarden38 New Member

    Hi. After having trouble connecting wirelessly to the internet with my (Dell Inspiron 6400) I tried getting into the router to look at the settings. I couldn't so tried by plugging in using an ethernet cable as that always works. However, this time it didn't and after a while I wondered if the problem might be with my laptop. I then plugged in a different laptop and that was OK.

    When I subsequently ran cmd ipconfig on my Dell there was no DNS Suffix, an IP Address that started 168 when I thought it should be, a Subnet mask that looked like the one that was there originally (and what is a Subnet Mask anyway?) and, most importantly, no Default Gateway address at all, which is, I assume, why the relevant ethernet port indicator light didn't come on when I plugged in.

    Someone told me about the /release command so I did exactly that and now have in both the IP address and Subnet Mask but still nothing at all for the other two. The laptop that's working OK doesn't show a DNS suffix either so I assume it doesn't matter, but how do I get the right Addresses back into my Dell's system?
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Is that laptop running Windows? Try rebooting, maybe it then gets the networks settings.
    If rebooting does not help, check if automatic network configuration is turned off. If that fails, try manual settings for network, if you know what they should be.

Share This Page