Clamd start failed

Discussion in 'Installation/Configuration' started by czarekplpl, Oct 6, 2015.

  1. czarekplpl

    czarekplpl New Member

    Hello.
    Today I found that Clamd do not working.
    systemctl status clamd@scan.service output is:

    [root@kukuniek clamd.d]# service clamd@scan status -l
    Redirecting to /bin/systemctl status -l clamd@scan.service
    clamd@scan.service - Generic clamav scanner daemon
    Loaded: loaded (/usr/lib/systemd/system/clamd@scan.service; enabled)
    Active: failed (Result: start-limit) since Tue 2015-10-06 12:27:57 CST; 4min 16s ago
    Process: 18553 ExecStart=/usr/sbin/clamd -c /etc/clamd.d/%i.conf --nofork=yes (code=exited, status=1/FAILURE)
    Main PID: 18553 (code=exited, status=1/FAILURE)

    Oct 06 12:27:56 kukuniek systemd[1]: clamd@scan.service: main process exited, code=exited, status=1/FAILURE
    Oct 06 12:27:56 kukuniek systemd[1]: Unit clamd@scan.service entered failed state.
    Oct 06 12:27:57 kukuniek systemd[1]: clamd@scan.service holdoff time over, scheduling restart.
    Oct 06 12:27:57 kukuniek systemd[1]: Stopping Generic clamav scanner daemon...
    Oct 06 12:27:57 kukuniek systemd[1]: Starting Generic clamav scanner daemon...
    Oct 06 12:27:57 kukuniek systemd[1]: clamd@scan.service start request repeated too quickly, refusing to start.
    Oct 06 12:27:57 kukuniek systemd[1]: Failed to start Generic clamav scanner daemon.
    Oct 06 12:27:57 kukuniek systemd[1]: Unit clamd@scan.service entered failed state.
    How can I fix this??
    Is anybody has same issue?
    Thanks for help in advance.
     
  2. concept21

    concept21 Member

    Low memory
     

Share This Page