clamd.amavisd don't start

Discussion in 'Installation/Configuration' started by lele710, May 31, 2010.

  1. lele710

    lele710 New Member


    I have installed clamav and amavis by this guide: but when i try to start clamd.amavisd there is this error:

    Starting clamd.amavisd: LibClamAV Warning: ***********************************************************
    LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
    LibClamAV Warning: *** DON'T PANIC! Read ***
    LibClamAV Warning: ***********************************************************
    /bin/bash: line 1: 16006 Segmentation fault      clamd.amavisd -c /etc/clamd.d/amavisd.conf
    How can i fix?

  2. falko

    falko Super Moderator ISPConfig Developer

  3. lele710

    lele710 New Member

  4. Rapid2214

    Rapid2214 New Member

    Well you didn't really state it very well.
    Why don't you go to :confused:

    Like it says ...:rolleyes:

Share This Page