ClamAV question

Discussion in 'Server Operation' started by elrazky, May 11, 2013.

  1. elrazky

    elrazky New Member

    Hi,

    I'm running perfect server ubuntu 10.10 w/ ispconfig 3.05.2 and I have been getting the following in Freshclam log for a while, any ideas?

    TIA
    Code:
    Fri May 10 22:48:34 2013 -> Received signal: wake up
    Fri May 10 22:48:34 2013 -> ClamAV update process started at Fri May 10 22:48:34 2013
    Fri May 10 22:48:34 2013 -> WARNING: Your ClamAV installation is OUTDATED!
    Fri May 10 22:48:34 2013 -> WARNING: Local version: 0.96.5 Recommended version: 0.97.8
    Fri May 10 22:48:34 2013 -> DON'T PANIC! Read http://www.clamav.net/support/faq
    Fri May 10 22:48:34 2013 -> main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    Fri May 10 22:48:34 2013 -> Downloading daily-17189.cdiff [100%]
    Fri May 10 22:48:34 2013 -> [LibClamAV] ***********************************************************
    Fri May 10 22:48:34 2013 -> [LibClamAV] *** This version of the ClamAV engine is outdated. ***
    Fri May 10 22:48:34 2013 -> [LibClamAV] *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
    Fri May 10 22:48:34 2013 -> [LibClamAV] ***********************************************************
    Fri May 10 22:48:39 2013 -> daily.cld updated (version: 17189, sigs: 1246865, f-level: 63, builder: neo)
    Fri May 10 22:48:39 2013 -> WARNING: Your ClamAV installation is OUTDATED!
    Fri May 10 22:48:39 2013 -> WARNING: Current functionality level = 58, recommended = 63
    Fri May 10 22:48:39 2013 -> DON'T PANIC! Read http://www.clamav.net/support/faq
    Fri May 10 22:48:39 2013 -> bytecode.cld is up to date (version: 214, sigs: 41, f-level: 63, builder: neo)
    Fri May 10 22:48:39 2013 -> Database updated (2291293 signatures) from db.local.clamav.net (IP: 64.6.100.177)
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats ok, your clamav signatures are up to date and thts what matters. The outdated error can be ignored, ubuntu patches clamav if nescessary without increasing the version number, so its normal that you get this wrong message on ubuntu and debian systems.
     

Share This Page