Clamassassin do not send emails to sender or admin

Discussion in 'Installation/Configuration' started by lyndros, Apr 30, 2009.

  1. lyndros

    lyndros New Member

    Hi,

    Here i've got some troubles with high CPU loads with clamav so i switched to clamdscan... email is scanned and if virus detected the email is deleted, but no warning email is sent to admin or sender...

    i've check clamassassin in /home/admispconfig/ispconfig/tools/clamav/bin

    And this function doesn't send any mail...

    # Routine to bail if error code is passed
    bailiferr()
    {
    if [ ${1} != 0 ]
    then
    bail ${1}
    fi
    }

    which files should i modify just ro receive this warnings :)

    Thks in advanced
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What exactly did you modify?
     
  3. lyndros

    lyndros New Member

  4. falko

    falko Super Moderator ISPConfig Developer

    Do oyu have a test virus (e.g. the Eicar virus) that you can send to your server for testing purposes? What's in the mail log then?
     
  5. lyndros

    lyndros New Member

    i have tested with eicar file, and email is removed...

    this is the output log:

    Thu Apr 30 00:32:14 2009 -> stream 1358: Eicar-Test-Signature FOUND
    Thu Apr 30 00:37:11 2009 -> stream 1308: Eicar-Test-Signature FOUND
     
  6. falko

    falko Super Moderator ISPConfig Developer

    And do you see any signs of an email being sent to the admin or the sender?
     
  7. lyndros

    lyndros New Member

    nope :(

    neither clamav (ispconfig) nor clamdscan...
     
  8. lyndros

    lyndros New Member

    Up!

    any help would be appreciated :)
     
  9. falko

    falko Super Moderator ISPConfig Developer

    I have no idea what's wrong.
     

Share This Page