Changing message "It works!" on default web page

Discussion in 'Installation/Configuration' started by blax, Sep 1, 2014.

  1. blax

    blax New Member


    I have ISPconfig on Debian, and when I disable a website the following page appears on its homepage:

    "It works!
    This is the default web page for this server.
    The web server software is running but no content has been added, yet."

    I would like to change this page, because it doesn't give the idea that the website has been disabled. Where can I change this page?

    Thank you.

    Last edited: Sep 1, 2014
  2. srijan

    srijan New Member HowtoForge Supporter

    You need to clear your browser cache.

    When sites are enabled then they have only symlinks, so no file is moved. Deactivating a site removes just the symlink in sites-enabled and when you activate the site, the symlink is created again.

    Please delete the symlink in sites-enabled manually and then reload apache to deactivate the site.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    You can change the message either in /var/www/html/index.html or /var/www/index.html depending on the debian version.
  4. blax

    blax New Member

    Thank you. It worked.


Share This Page